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ビジネススケジューラ R1forWindows
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ビジネススケジューラ R1forWindows
サポート
ビジネススケジューラ R1forWindows、R1forWindows Lightのサポートページです。 R1に関するよくあるお問い合わせについて回答します。
既にログインされています。と表示され、ログインできません。

現象
R1forWindowsを使っていない状態にも関わらず、「LOGIN03 既にログインされています」と表示されます。
どのような対処方法がありますか?

原因
何らかの原因でR1が異常終了した場合、または、R1を正常に終了せずにパソコンの電源を切った場合など、 R1にログインできなくなることがあります。 この場合、他にログインしている人がいないにも関わらず、ログイン時に「LOGIN03 既にログインされています。」のようなメッセージが表示されます。 これは、R1が正常に終了できず、ユーザのログインを管理するファイルがロック状態になっている為です。

対処方法
サーバがWindowsXP、Windows2000、WindowsNTの場合
数分経過してもログインできない場合、サーバ側でユーザフォルダ内にある “USER〜.R1R”というファイルをロック解除してください。
  1. 「USER〜」のファイル名の部分は、ユーザごとに異なります。ファイル名は以下の方法で調べてください。

    システム管理者などの予定表画面で、問題のユーザを表示させます (表示されていない場合は、リソース選択で表示させてください)。

    予定表画面で、問題のユーザの名前の部分をダブルクリックすると、 [ユーザの詳細]画面が表示されます。その画面に表示される[ファイル名]の項目を確認してください。

  2. サーバ側で、R1のDomainフォルダの下にある、該当のユーザフォルダ内の “USER〜.R1R”のファイルを閉じます。(ファイルのロック解除)

    WindowsXP、Windows2000の場合は、以下の操作でファイルのロック解除を行うことができます。

    コントロールパネルの[管理ツール]にある[コンピュータの管理]を選択します。
    (WindowsXPの場合で、[管理ツール]が見つからない場合は、 表示形式をクラシック表示に切り替えてください。)
    ツリーの中から[システム ツール]−[共有フォルダ]−[開いているファイル]を開きます。
    開いているファイルの一覧から問題のファイルを選択してマウスの右ボタンを押し、 [開いているファイルを閉じる(O)]を選択します。

    WindowsNT4.0の場合は、以下の操作でファイルのロック解除を行うことができます。

    コントロールパネルの[サーバー]を選択して[サーバー]ダイアログボックスを開き、 さらに[使用(I)]ボタンで[開いている資源]ダイアログボックスを開きます。
    開いている資源の一覧から問題のファイルを選択して[資源を閉じる(O)]を選択します。

    WindowsNT3.51の場合は、以下の操作でファイルのロック解除を行うことができます。

    ファイルマネージャで問題のファイルを選択後、 [ファイル(F)]−[属性の変更(T)...]コマンドで[属性の変更]ダイアログを開き、 さらに[オープン(O)...]ボタンで[ネットワークの情報]ダイアログを開いて、[クローズ(C)]を選択します。
サーバがWindows95/98/Me場合
R1のサーバとして使用しているマシンを再起動してください。
※ Windowsのアクセサリの「ネットウォッチャー」を使用している場合は、 ネットウォッチャーで問題のファイルのロック状態解除を行うことができます。
問題となっているファイルの調べ方については、前記のWindows2000の場合を参照してください。
ネットウォッチャーの操作については、ネットウォッチャーのヘルプを参照してください。
サーバがNetWareサーバの場合
数分〜数十分経過してから、再度ログインを行ってください。